Can't type into occurrence pattern or piece name mask

GSplit 3.0.1 running on Win 7 Pro 64bit

I have a 1GB tab-delimited file that I want to split into one files that are one million lines each. I have CHECKED “Do not add GSplit tags to piece files” and have CHECKED “Insert additional header to pieces:” with “Copy all the data prior to the first occurrence or line” selected.

On the Type and Size screen, I’m choosing “I want to split after the nth occurrence of a specified pattern.” I was able to type 1000000 into “Split after the occurrence number” but I’m unable to click into the “of this pattern” field in order to put in 0x0D0x0A. I tried changing the 1000000 to 1000 thinking that perhaps GSplit doesn’t like such a large number, but this doesn’t make a difference; I’m still not able to type anything into the pattern field.

Similarly, I’m not able to type into the Piece Name Mask.

Does anyone know what might be causing the problem where I can’t type into certain fields?

It’s a bug of the skin engine on some screens with large fonts or increased Windows DPI values.
This will be fixed in a next release.