Disable "cell copy and cut to clipboard" NOT working


#1

Hello,

Disable “cell copy and cut to clipboard” is NOT working if you use the excel button “COPY” in the Home ribbon and past the content it in a new worksheet.

This is crittical for me.

(of course the V was checked in the security settings)

Check it please.


#2

Which Excel version?


#3

Office 365


#4

Could you open the File / account page and tell us the exact update version number (you’ll see it under About Excel)


#5

Version : 16.0.9126.2336 (32BIT)


#6

We’ll check. Thanks!