EXE compiled into app not showing in file manager


#1

I have compiled an EXE program into my app and it will not show in the “virtual path” screen (or application root)? But, the EXE is there for sure.

Since it is not showing, cannot start with script or heopenit://

How fix this?


#2

Have you checked the Exclude Files window in Environment Options via the main menu?

By default some filetypes are automatically excluded from the compilation, and “.EXE” is one of those defaults.

Goto Menu>Environment Options>Exclude Files and take a look at the list, from there you can add/remove file extensions, that might fix it!


#3

Darnit, I forget all about that section… That was exactly the issue.

Thank you once again @kim!