Exe file can't find temp file

I have used HTML Executable in the past with no problems (2 years ago). I understand that it creates a temp file on the local computer. Now when I create an application and run it the browser comes up and says that it cannot find a file and gives the path to the file that it cannot find. I have no idea why this is happening consistently. Anyone see this problem? Thank you.

What browser are your using?
And was the browser already running when you launched the publication?

I am using Firefox 32.0.3 and, yes, it was running at the time. I tried this on a second machine in my house and again the temp file was not created. That machine was also using Firefox. I uninstalled the application and re-installed with the same result. This is crazy. I am sure that when I was successful a few years ago that I was also using Firefox (but an earlier version I am sure).


Here is an example of the message that shows up in the browser:

Firefox can’t find the file at /C:/Users/Rich/AppData/Local/Temp/hesE3F9/PaQ.C1-10-7-14_files/gif_1.htm.

Are you using the latest HTML Executable version?