HTMLEXE latest release problem - SOLVED


#1

Hi, I can’t lаunch publication compiled with HTMLEXE 4.9.2 because of this error - https://i.imgur.com/Pth9y18.png

If I uncheck this checkbox in the publication - https://i.imgur.com/Xo8ak8c.png

I get a different error message - https://i.imgur.com/RNqkJRp.png

With version 4.9.1 - there no such problem on the same computer.

Please advice


#2

I checked on four other computers and had the same problem on Windows 10 and Windows 8. Sometimes I got the message, sometime I did not.


#3

The first message is due to a missing resource string. Try to load the latest English.hel file.
Are you using some Java applets in your ebook? Or active objects such as Flash?


#4

There is HTML and Javascript. After I compiled a new publication, I could run it once or twice before problem appears - https://i.imgur.com/cTSKOyJ.png

Update. It looks like my content is conflicting with HTMLEXE somehow. My publication is running Powerpoint presentation converted into HTML5 with iSpring. I solved this by executing HTML5 100% on server side with HTMLEXE executing only iframe code.


#5

The error on the screenshot is due to the Content Protection feature (see also your other thread).