I can not enter data in my forms


#1

Hello, I downloaded ExeOutput for PHP 2019 released (January 8th, 2019) and so far everything has worked very well, except that I can not enter data in my forms, the following code lines do not work: <fieldset class = “form-group form-group-lg”> <label for = “account-firstname”> Name </ label> <input type = “text” class = “form-control” id = “account-firstname” name = “account-firstname” value = “<? php echo $ name?>” autofocus = “”> </ fieldset>
Could you help me with that? Thank you.


#2

Really strange. Just tested your HTML code and the field works as expected (can enter data).
Obviously, there is something missing. Have you tried to run our general demo? Some samples have fields: try to enter data into them to see if it works or not.


#3

I apologize for not having corrected my message on time: the problem was solved and I guess it was an involuntary keyboard lock that prevented me from entering data.
I already bought the product and on my third day of work I feel more than satisfied with it.
Again, apologies and thank you very much.


#4

Great! Thanks for the feedback!


#5

This does sound suspiciously like the issue I’m having with not being able to place the cursor in text fields like I mention in this post here: Exchange File Is Empty Error +an issue with typing in text fields

I found a way to consistently reproduce the issue in my app, and also a way to get focus back on the text field - but being as my app is quite complex I’ve not yet had time to isolate exactly what’s causing or fixing the issue, as soon as do I’ll let you know the outcome.

@gdgsupport Right now though, am I right in thinking it could be related to the possible bug in new version of CEF you mentioned?

@dangonz01 - did your issue present in the same way as mine in the thread I link to above? - meaning you can’t place the cursor in any text field at all?