PHP Framework (Fat Free Framework) not able to work

I have just tried a micro php framework called F3 (meaning Fat Free Framework) with ExeOutput but with no success after several tries. The framework is a simple plug and play framework that needs no initial configuration to get it to work, all it needs is download, unzip, move to a webserver, access in browser and you get welcome page.

But after compiling to .exe, i’m not able to get the normal welcome page, i get error 404 as the welcome screen. I have read the getting started doc, framework related doc but yet i’m not able to get it to work.

The app i need a .exe for is built with the framework this framework, i will very much appreciate if you can comment on this so that i can try again. url for the framework is:

Interesting framework. I’ll take a look soon.

Have you checked if it helps:
Unpacking all files of the framework to memory at startup?

Have you had any look at the framework?
I have tried Unpacking all files of the framework to memory at startup but didnt solve it.

After further tries, the issue seem to be with the routing. I will really appreciate help with this.

Any support on this topic?

What do you mean by routing? Could you please clarify?
Does this framework use .htaccess redirections?

yes, it uses .htaccess. an example below:

$f3->route('GET /',
    function() {
        echo 'Welcome to my web app!';

the example code above will respond to the home page when website is reached on

So that’s the problem. .htaccess is only supported by Apache server. We don’t use such a server, so .htaccess redirections are unsupported.