Publication won't open on Customer's PC - SOLVED


A customer of mine cannot run the publication I built with HTMLexe. When he tries to open the executable, “loading application, please wait…”, then icon appears in bottom bar, then icon disappears. Then nothing.

I’ve checked a lot of things with my customer already, but non of the standard bug fixes works for him.

Customer’s system:

  • Win 10 (latest version)
  • no AV program, except Windows Defender (which is not blocking the executable)
  • Firewall dis-armed
  • both latest IE and Edge installed
  • no screen capture or de-bugger tool is running (active or in the background)

The error log I’ve pasted below was submitted by my customer. Could you please read it and let me know if you see the source of the problem?

Many thanks in advance!



This is the information .log from admin.

Fault bucket 1591178799145311295, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P3: 57768ca1
P4: StackHash_1c53
P6: 00000000
P7: c0000005
P8: PCH_9A_FROM_unknown+0x00000000

Attached files:

These files may be available here:
[\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_[MY APPLICATION’S NAME]](file:///\%3f\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_[MY APPLICATION’S NAME]) Compl_6599ed5a5d3046fe66f350049839c154b63c2c_6742f51e_4366419d-0eda-45ee-8df9-45d68f1036b1

Analysis symbol:
Rechecking for solution: 0
Report Id: da22ecc2-79f4-4f13-9cdf-22f313bd120f
Report Status: 268435456
Hashed bucket: e084721fbfb95a9a861500aff9305c3f

This is the error .log

Faulting application name: [MY APPLICATION’S NAME.exe], version:, time stamp: 0x57768ca1
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x04a57430
Faulting process ID: 0x2154
Faulting application start time: 0x01d5e7c06a2a45e2
Faulting application path: C:\Program Files[MY APPLICATION’S NAME[MY APPLICATION’S NAME.exe]
Faulting module path: unknown
Report ID: da22ecc2-79f4-4f13-9cdf-22f313bd120f
Faulting package full name:
Faulting package-relative application ID:

Did your customer modify the default settings of windows defender exploit guard on Windows 10?

I’ve done two things:

  1. I’ve asked my customer to install your runtime module, as explained here: Protected publication won't open at customer PC

  2. I’ve asked my customer what you’ve asked me. This is his answer:

“I installed the runtime. [Program Name] still won’t start. I now get the error in the screenshot attached, I didn’t get that before installing the runtime. My Winders Defenders is not modified in any way.”

The error message from the screenshot says:

“Access violation at address 04ECECAA in module HEIERun.dll. Write of address 04874E54. If the problem persists, please obtain a new copy of this application or contact its author (see version info)”

Could you please let me know what to do next?

Thank you!


And which version of HTML Executable did you use to build that EXE file?

Version 4.9

There are different 4.9 sub-versions. Can you check the about box of HTML Executable?


Maybe you should then upgrade. Our last version available is 4.9.4.

I’ve got a new customer who’s reporting the same issue now. You said maybe I should upgrade. Do you believe an upgrade will solve the problem? In case more customers report this issue, I’ll have to raise more and more refunds and of course I’d like to avoid that, so your guidance would help me make a decision. Thanks

Try to play with the following options:
If they don’t help, upgrading may help indeed.

Upgrading solved it, sorry for the late reply.