WordPress App not Working


#1

Decided to take the plunge and build my own WP based app. Not going so well.

The app starts and can login. The issue is cannot update plugins or themes (nor add new ones). Get this error:

Installation failed: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> Navigation Error <!-- Dialog box designed for Chromium engine --> ExeOutput Viewer Error The following error has occurred. Please press Back to return to the previous page or contact the author of this program for further information. function writeErrormessage(content) { document.getElementById('error').outerHTML = '' + content + ''; } exeoutput.GetGlobalVariable('helasterrormessage', 'Undefined error', writeErrormessage);

So I tried the WP sample that is installed when installing exeout. Same exact issue.

Have allowed WP access through firewall. Have tried in the users public docs and also default users docs. Results are the same?

Where do I go from there? Anyone else tried the sample and is it working for them?


#2

Think I found the issue. Default upload size in php.ini is 2MB. Changed to 20MB and plugins / themes started installing.


#3

Nice discovery. We’ll also update the value in our template. Some plugins for WP are indeed “fat”.