New Woocommerce activation kit with XLS Padlock 2026.3 - Error HTTP 500

Hello,

I updated Xls Padlock to the latest version, 2026.3. After creating a new protected workbook, I noticed that the connection to the server for license activation no longer works.

I receive the following error:

"The license server could not be reached (HTTP 500). Please try again later."
Note that I have not yet updated the WooCommerce integration kit to the latest version.

My question is: if I update the WooCommerce activation kit to the latest version, will all existing protected Excel workbooks stop working? Will they all receive this same error?

Thank you,

Marco D.P.
 
Back
Top