Button text too small to read

The text on buttons in the Search, Nag, etc windows is too small to read. How/where can this be changed?

It looks like a bug. If you haven’t modified the system HTML pages, we’ll have to investigate that.
Until that, you can try to modify the CSS code and/or HTML code of these buttons by using the system HTML page editor.
See http://www.htmlexe.com/help/behaviorscripting.htm (System HTML Pages tab)

I have not edited the system HTML pages, and in fact, the buttons in your Help File (Search, Favorites, etc. ) behave the same way.

I am using HE on a quad-core 64-bit Windows 7 Pro machine. If there’s any other info I can provide you, please let me know.

There’s no button code in the system Style sheet, so I hesitate to edit anything without knowing the syntax you’ve used. If you can provide me with the code, I’m happy to try inserting it.

Thank you for the follow-up. In IE, what is the default text size you have selected? See this http://browsers.about.com/od/internetexplorertutorials/ss/ie7textsize_3.htm to find out more about the default text size.

I don’t use IE, but I opened it to see what the setting was. It’s medium. I tried changing it to the largest option, and , but no joy on the button or button-text size.

I’ve tried changing skins back to the default also, but that’s no help – plus this happens in your help file too, which I’m not able to tweak in any way.

Next idea? :slight_smile:

Please open the registration nag screen (system HTML page) and add this style code:

input.button { font-size: 10px; }

Grrrr… still no luck. I actually put it in every system HTML page that had a style section (including the style page) and it doesn’t solve the problem.

A Question: Do you see such small buttons and texts in other programs in your windows?

No, I don’t.

It also just occurred to me that I don’t know what my e-books look like on another computer (I’m a new user), so if the problem is only local to me, that’s not a big issue for now. I will test it out later today.

Ok. Good news! Even though I can’t read the buttons on my new computer at home, where I’m creating the ebooks, they’re fine on my older computer at work. Since this seems to be a new problem for you, I’m going to assume that the majority of my users will not be affected. And at least if we find one who is affected, the buttons still work – I’ll just have to let the user know what they actually say and do until you can figure out a solution. (And now I have a way of finding that out myself! :wink: )

This is a brand new machine here – is there more info I can give you about its configuration that will help you track down the problem?

I believe that there may be a program that interferes or has modified your default IE/webbrowser settings. Could you post your configuration?
You are right, it’s surely a local problem, because nobody else reported this problem.

I have an Intel Core i5 CPU 650 @ 3.20 GHz
64-bit OS
Windows 7 Pro

There was no software loaded (except Windows) when I bought it 2.5 weeks ago, and I have set up everything myself. Until you asked me to check the font size settings (above), the one and only time I ran IE was to download Chrome. After I did that, I closed IE and didn’t open it again.

Since this is a brand new computer and HTML Executable is one of the first programs I installed. I choose non-Microsoft products when at all possible, so I’m not running Office, Outlook, or other typical programs.

Is there any other information that would be helpful?

And which version of IE is installed on your computer?

8.0.7600.16385 64-bit

This all got me thinking. After I downloaded Chrome on my new computer, I deleted the shortcuts to IE, because, you know, it used to be impossible to ever get rid of that program on a Windows computer. And I wasn’t deleting the program, just the shortcuts, since I never use IE.

When you’ve wanted me to check something in IE, I’ve had to really search to find a way in. In fact, it seems that iexplore.exe no longer exists on my computer. There were some strange shortcuts that got me into the browser, but I don’t think they were the legitimate ones. Evidently you can delete IE these days!

So I downloaded IE9, and it’s living happily here, but still no joy on the buttons.

IE is not necessarily. HTMLExe uses the MSHTML engine (called Trident) directly like IE does.
Even if you uninstall IE, this engine is not removed because it is part of the Windows core.
So if you have installed IE9, the MSHTML engine is upgraded to handle HTML5 and CSS3.
I’m still looking for another idea about this strange bug.

Sometimes ago I use “USBShow” to search my drive C and show all of hidden files, When All of hidden files came outside of hidden mode and became normal files, all of buttons and texts in application were too small, like the Janet’s one, maybe a particular system file in her windows are came outside of hidden mode and occur this bug. Just An Idea :slight_smile: