Database Import


#1

Hello! Im testing ExeOutput to see if I can run my application with it. Im stuck importing my database trough adminer, on the import section of the database I can only chose a < 2MB file but my file is 10MB, can I change that option? I see theres another block that says "From server” it says that the file is adminer.sql[.gz] Where should I place that file so that adminer can reach it?


#2

You have to download the Adminer project, open it in ExeOutput and tweak the PHP.INI in ExeOutput related page (PHP Settings => PHP.INI). Increase the value for:

upload_max_filesize = 500M

post_max_size = 500M

memory_limit = -1

max_execution_time = 0

Then rebuild it.

It’s also possible to place the adminer.sql[.gz] file in a “Data” subfolder of the folder where adminer.exe is located.