Error Message After Upgraded to 2019_0

I have recently upgraded to 2019_0 and have the following message feedback by end user.


Need some advise, please.
I am using back the old setting created in the previous version.

1 Like

Came across there was a setting in Advance Option to disable it.
Not sure what is the main purpose of this option.

Some users wanted to run the EXE in elevated mode. But in that case formula protection can fail.

Does that mean only PC with administrator right can run the exe file too?
I also notice the file version and product version format had changed to x.x.x.x.
The previous xlspadlock is more flexible as I set my own format.

No, the goal is the contrary: we don’t want users to run the EXE file in elevated mode. Non administrator will still be able to run the EXE file, administrators too (but not in elevated mode).
Previous version was more flexible, but a wrong format could make Windows refuse to run the EXE file.

I have the same issue and would like to disable this feature. Where is the “Advanced Options” to dial this back? I only see these options under “Configure Advanced Options”.

I see it now, second to last item. Thanks!