Status Bar Show Links


#1

Do not recall having this issue in past versions, but in 2019.0 cannot hide the URL even when unchecking “AutoShowUrls”.

All URLs are shown when hovered over. How to hot fix this please. Need status bar but need to disable showing URLs.


#2

I can confirm there’s a problem here too, although here it seems the AutoShowUrls setting is partly working, but only for internal URLs. When unchecked, internal URLs are not shown, but external URLs are shown on hover regardless.

I’m thinking it would be useful if we could have 3 options - one to show all URLs (good for debugging purposes), another to show external URLs only (for certain applications where it might be useful - and hide the “heexternal//:” bit so it just shows the link from the http part), and another to hide all URLs (which is probably what many people would prefer for production).


#3

Yes, those options would come in very handy. There have been times when wanted to show external links, but did not want the heexternal:// showing.


#4

Sure, we’ll try to offer these options in next update. Is it urgent?


#5

Well, the options are not urgent but sure like to be able to uncheck “AutoShowUrls” and have it work correctly:)


#6

Perhaps I was not clear with “hot fix”. Was hoping you maybe has some scripting magic that would provide a temporary fix. Not asking you for anything other than that.


#7

No, there is no possibility to change the behavior with scripting, since it is built-in.


#8

In my case it is very urgent, yes !
The only way at the moment is to uncheck the visible box !


#9

That feature will be integrated into V2019.1 that should be released next week.