UTF-8 problem

I have page “test.php” which contains:

<meta http-equiv="Content-type" content="text/html; charset=utf-8" />

but it shows bad characters - utf-8 is not set. I tried to change default character set in the Application Settings / Browser Engine and in php.ini (default_charset = utf-8), but it doesn’t help too (on other pages utf-8 doesn’t work too, in status line utf-8 doesn’t work too).
Please, which is the right header or settings for utf-8 php page? And is any way to bring utf-8 to status line?

I have EO 1.7 - last version, Chromium engine.

Thanks a lot


So I give answer myself - internal editor in File Manager probably is not utf-8 capable, if I edit code outside Exeoutput, utf-8 works well.

The internal editor can handle UTF-8 format, but the source file must have a BOM character.

Thank You for Your reply, it works.