V2018 bug loading screen


#1

Does not show my custom loading screen.
loading

It is only shown after the program is loaded.


#2

What do you mean (que quieres decir) ?
The setup process look like taking time to end, but it’s works well.


#3

Customize the loading screen with an image, it is not working.
https://www.gdgsoft.info/uploads/default/original/1X/d4438aa960fb9037136af90e6748bb2953134987.PNG

The correct would be this screen:
tela_loading
In version 2.2 it worked normal.


#4

This is a bug, I’ll wait for a dev response.


#5

Yes, there is definite issues. Some of my splash images load, some do not. Transparent PNG seem to work but they disappear and all you can see is the skin color where image should be.


#6

It’s not a bug. We had to delay the display of the splash screen because of the new Chromium updated version.


#7

Be sure to uninstall the previous release we sent you some time ago and install the latest release from our website https://www.exeoutput.com/download
A bug with the splash screen was fixed in the last build.


#8

You are correct, my bad. Had not updated my desktop and just tried on laptop, everything working fine. My transparent PNG splash is working like in V2.


#9

It’s still the same! Not load my loading screen customize.
I see no reason for two loading screens.
The way is to stick with the default screen, since I can not customize with my screen.
https://www.gdgsoft.info/uploads/default/original/1X/d4438aa960fb9037136af90e6748bb2953134987.PNG


#10

Works fine for me @wayos with these settings:


#11

These options I already know!
the problem is that my loading screen is only shown after the program loading.

This update has ended with the custom loading screen.

I see it as a bug, since it does not work the same way before.
The worst thing is to listen to dev saying that it is not a bug!

gdgsupport:
It’s not a bug. We had to delay the display of the splash screen because of the new Chromium updated version.


#12

Ok, just wanted to pass what working for me. Using V2018 newest version splash screens are working fine for for me.


#13

I’m going to test on another computer … have not you had the loading screen delay?
My screen is only displayed after the program has loaded.
Thank you for trying to help me.


#14

Totally missed what you were saying, my bad. Was focused on older issue I was having.

Yes, I now see the issue => The splash screen does not appear until the GUI appears.

If you choose just the “Show the initialization dialog box at startup” option, the dialog box shows UNTIL the GUI is loaded. The splash screen option is not doing this.

Definitely not useful if splash screen does not appear until GUI appears.


#15

That’s right.
@gdgsupport the way is to expect a possible correction.


#16

Any word on this @gdgsupport ?

Seems like V2018 compiled apps starts little slower than V2 so be really nice to solve this.

Thanks!


#17

They start slower because the Chromium DLLs (v63) are more larger in V2018 than in the version (v49) shipped with V2.


#18

Of course, if we manage to find a way to show the splash screen sooner, we’ll do it.


#19

Great! Can guarantee you the same projects in V2 work fine. Splash screen starts well before GUI appears.


#20

It worked so well on v2.
I know that nothing is impossible, we have to move forward and this was not a breakthrough!
When we have an update is to fix problems or add new options, in this case we removed an option that would be the custom loading screen.

Hope you can solve these unforeseen.
I admire the program of yours is a work of art, so much that are few in the follow … just do not forget to hear the opinion of the users, is one of the first passos for success :clap::grinning: